It is currently Sat May 18, 2024 4:36 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed May 28, 2008 8:16 am 
Offline
Newbie
Newbie

Joined: Wed May 28, 2008 8:06 am
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
Hey all,

HPs tech support (both for mediavault and mediasmart) failed to help me so I am turning to you. I have the HPMV 2040 hooked up to a Linksys600N. I also have an HP mediasmart TV. I can stream wirelessly from my laptop to the TV but not from the HPMV. The TV used to recognize HPMV but now fails to do so. I have powercycled everything, checked settings, made sure media sharing is enabled, set a static IP for the HPMV and nothing!

The other strange thing is that my laptop states that the three network shares from the HPMV are not connected (red x's), but I just double click on them and they are connected and I can find my content with no issues. I can stream to my laptop with no issues. I have assigned drive letters to the three network shares.

Any ideas?

Thanks


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Fri Jun 06, 2008 7:34 pm 
Offline
Newbie
Newbie

Joined: Tue Mar 04, 2008 12:12 pm
Posts: 5
Thanks: 0
Thanked: 0 time in 0 post
pchannan wrote:
Hey all,

HPs tech support (both for mediavault and mediasmart) failed to help me so I am turning to you. I have the HPMV 2040 hooked up to a Linksys600N. I also have an HP mediasmart TV. I can stream wirelessly from my laptop to the TV but not from the HPMV. The TV used to recognize HPMV but now fails to do so. I have powercycled everything, checked settings, made sure media sharing is enabled, set a static IP for the HPMV and nothing!

The other strange thing is that my laptop states that the three network shares from the HPMV are not connected (red x's), but I just double click on them and they are connected and I can find my content with no issues. I can stream to my laptop with no issues. I have assigned drive letters to the three network shares.

Any ideas?

Thanks


Can you see the server from the TV? Go to the servers menu, is it there?
Can you see the server in MCX (Extender mode). Once, I was seeing the server (MV2100), but could not stream in regular mode, but MCX was able to find all my media files. A reboot of the media vault resolved the issue. Did you disable by accident streaming?


Top
 Profile  
Thanks  
PostPosted: Fri Jun 06, 2008 7:56 pm 
Offline
Newbie
Newbie

Joined: Tue Mar 04, 2008 12:12 pm
Posts: 5
Thanks: 0
Thanked: 0 time in 0 post
TV guy wrote:
pchannan wrote:
Hey all,

HPs tech support (both for mediavault and mediasmart) failed to help me so I am turning to you. I have the HPMV 2040 hooked up to a Linksys600N. I also have an HP mediasmart TV. I can stream wirelessly from my laptop to the TV but not from the HPMV. The TV used to recognize HPMV but now fails to do so. I have powercycled everything, checked settings, made sure media sharing is enabled, set a static IP for the HPMV and nothing!

The other strange thing is that my laptop states that the three network shares from the HPMV are not connected (red x's), but I just double click on them and they are connected and I can find my content with no issues. I can stream to my laptop with no issues. I have assigned drive letters to the three network shares.

Any ideas?

Thanks


Can you see the server from the TV? Go to the servers menu, is it there?
Can you see the server in MCX (Extender mode). Once, I was seeing the server (MV2100), but could not stream in regular mode, but MCX was able to find all my media files. A reboot of the media vault resolved the issue. Did you disable by accident streaming?


Check also your router.
Some routers have a "Multicast filtering" option which should be ON.
Disable also port forwarding, and then enable it back to see if that helps.


Top
 Profile  
Thanks  
 Post subject: nice
PostPosted: Thu Aug 21, 2008 8:54 am 

Thanks:
Thanked: time in post
nice..


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group