It is currently Sat May 18, 2024 5:45 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu May 22, 2008 9:25 pm 
Offline
Newbie
Newbie

Joined: Mon Dec 17, 2007 10:29 am
Posts: 7
Thanks: 0
Thanked: 0 time in 0 post
Well I got my Media Vault set up. The software I loaded on a Vista media center pc because my other two machines are macs. I primarily use Itunes on the macs, with my library located on my Imac.

The first thing I did (which my have been a mistake) is to copy all my mp3 files to the music folder. I organize the files myself in folders rather than letting itunes do it. After copying those, I figured I'd activate the itunes server feature. I noticed however it mentioned copying my library to the media vault.

So my question is, one I selected "enable" for the itunes server feature what happened? The hard drive activity started immediately but I got no prompt asking me which Itunes library to use. Is it putting duplicate copies of my music somewhere in the music share, since I had already copied all my mp3's?

Any help with this would be appreciated as the user manual is rather sparse on this topic.

Thanks!!!

Kevin


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group